datahub

AWS us-east-1 outage
Resolved·Partial outage

All systems a currently operational.

Mon, Oct 20, 2025, 11:39 AM
(1 month ago)
·
Affected components
DataHub Cloud
Updates

Resolved

All systems a currently operational.

Mon, Oct 20, 2025, 11:39 AM

Monitoring

The team is currently monitoring recovery of services impacted by AWS. We only observe limited performance degradation on environments in us-east-1.

Mon, Oct 20, 2025, 11:02 AM(37 minutes earlier)

Investigating


DataHub Cloud instances hosted in AWS may currently be affected by an ongoing AWS outage: https://downdetector.com/status/aws-amazon-web-services/We are actively monitoring the situation and working to remediate the issue as quickly as possible.Thank you for your patience and understanding.

Mon, Oct 20, 2025, 10:06 AM(55 minutes earlier)
Powered by